Design Dreams

FireSigner

Creamos páginas web atractivas que tienen como principal objetivo aumentar los ingresos de nuestros clientes. Escuchamos las necesidades y objetivos de cada proyecto para crear páginas web que reflejen la esencia del negocio y su imagen de marca. Combinamos funcionalidad y estética, sin dejar de lado la usabilidad.
Para nosotros lo más importante es crear grandes ideas que deriven en trabajos que impacten, que consoliden identidades de marca, que fidelicen clientes y brillen por sí solas en el mercado
Creamos y diseñamos páginas web limpias, intuitivas y fáciles de usar para cualquier tipo de usuario.

Posts

Comments

The Team

Blog Journalist

Connect With Us

Join To Connect With Us

Portfolio

    Posted by: FIRESIGNER Posted date: 7:25 / comment : 0

    Quienes utilicen jQuery y actualicen la librería de manera sistemática o la enlacen desde los repositorios de Google, verá que la nueva versión es la 1.9.



    Esto, que es algo normal y suele ser una actualización sin demasiada importancia desde el punto de vista de un usuario, se puede transformar en un problema serio ya que, esta versión no sólo modifica ciertas funciones sino que elimina otras de manera definitiva por lo tanto, algo que tal vez usábamos de manera normal, al actualizarla, dejará de hacerlo.



    Lo mismo ocurrirá si queremos agregar algún plugin que vemos en la web y está pensado para una versión diferente.



    No existe ninguna solución genérica que permita resolver esto y, cada desarrollador deberá adaptar sus scripts a las nuevas reglas por lo tanto, si notan que algo no funciona con alguna de ellas, primero que nada, verifiquen si hay actualizaciones disponibles para esta versión.



    Los cambios están enumerados en la página de jQuery y son abundantes.



    Eventualmente, ellos recomiendan agregar un script extra que debe insertarse justo debajo de la librería y que cargará una serie de funciones que permitirán mostrar a los desarrolladores, cuál o cuales son los cambios que deberían hacer:


    <script src='//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js' type='text/javascript'></script>
    <script src='http://code.jquery.com/jquery-migrate-1.0.0.js'/></script>
    Según explican, el uso del plugin jQuery Migrate permite restaurar algunas de esas funciones eliminadas pero es una solución temporal y por lo que he visto, no parece funcionar siempre.



    Un detalle extra: la versión 2 que saldrá muy pronto, dejará de dar soporte a las versiones 6,7 y 8 de Internet Explorer.



    Resumiendo: mucho cuidado

    icon allbkg

    Tagged with:

    Next
    Entrada más reciente
    Previous
    Entrada antigua

Comments

The Visitors says
Download Free Software Latest Version